您好,欢迎访问代理记账网站
移动应用 微信公众号 联系我们

咨询热线 -

电话 15988168888

联系客服
  • 价格透明
  • 信息保密
  • 进度掌控
  • 售后无忧

WLAN二层旁挂组网实验(参照华为官方手册)

实验规划:AP网关在AC,用户网关在交换机SW1,流量不经过AC

在这里插入图片描述
在这里插入图片描述

SW1配置:
[Huawei]vlan batch 10 20 30
[Huawei]dhcp enable
[Huawei]interface vlanif20
[Huawei-Vlanif20]ip address 10.1.20.1 255.255.255.0
[Huawei-Vlanif20]dhcp select int
[Huawei-Vlanif20]interface vlanif30
[Huawei-Vlanif30]ip address 10.1.30.2 255.255.255.0
[Huawei-Vlanif30]int g0/0/1
[Huawei-GigabitEthernet0/0/1]port link-type access	
[Huawei-GigabitEthernet0/0/1]port default vlan 30
[Huawei-GigabitEthernet0/0/1]int g0/0/2
[Huawei-GigabitEthernet0/0/2]port link-type trunk
[Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan 10
[Huawei-GigabitEthernet0/0/2]int g0/0/3
[Huawei-GigabitEthernet0/0/3]port link-type trunk
[Huawei-GigabitEthernet0/0/3]port trunk allow-pass vlan 10 20

SW2的配置:
[Huawei]vlan batch 10 20
[Huawei]int g0/0/1
[Huawei-GigabitEthernet0/0/1]port link-type trunk
[Huawei-GigabitEthernet0/0/1]port trunk pvid vlan 10                                                
[Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20
[Huawei-GigabitEthernet0/0/1]int g0/0/2
[Huawei-GigabitEthernet0/0/2]port link-type trunk
[Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan 10 20
[Huawei-GigabitEthernet0/0/2]int g0/0/3
[Huawei-GigabitEthernet0/0/3]port link-type trunk
[Huawei-GigabitEthernet0/0/3]port trunk allow-pass vlan 10 20

AC配置:
[AC6605]vlan batch 10
[AC6605]dhcp enable
[AC6605]int vlanif10
[AC6605-Vlanif10]ip address 10.1.10.1 255.255.255.0
dhcp select interface
int g0/0/2
port link-type trunk
port trunk allow-pass vlan 10
capwap souce ip-address 10.1.10.1
wlan
security-profile name huawei
security wpa-wpa2 psk pass-phrase %^%#7Xw9E_<fcG4\;c+Gf|MS/RRa0uTof568d)7$=@fY
%^%# aes

ssid-profile name huawei
ssid 221

vap-profile name huawei
ssid-profile huawei
security-profile huawei
service-vlan vlan-id 20
forward-mode direct-forward

regulatory-domain-profile name huawei
country-code CN

ap-group name huawei
regulatory-domain-profile name huawei
vap-profile huawei wlan 1 radio all

在这里插入图片描述


分享:

低价透明

统一报价,无隐形消费

金牌服务

一对一专属顾问7*24小时金牌服务

信息保密

个人信息安全有保障

售后无忧

服务出问题客服经理全程跟进