您好,欢迎访问代理记账网站
移动应用 微信公众号 联系我们

咨询热线 -

电话 15988168888

联系客服
  • 价格透明
  • 信息保密
  • 进度掌控
  • 售后无忧

linux问题 ‘readonly‘ option is set (add ! to override)

今天在用vi vim修改文件时遇到一个问题,当我:wq时,提示'readonly' option is set (add ! to override)

这是因为权限的问题造成的,这个文件现在是只读不能写的,在修改前应该执行sudo

但我们修改了,只需要对其进行强制保存,执行:wq!即可保存并退出


分享:

低价透明

统一报价,无隐形消费

金牌服务

一对一专属顾问7*24小时金牌服务

信息保密

个人信息安全有保障

售后无忧

服务出问题客服经理全程跟进